code学习

Vue 错误说明: _vue@3.6.2@vuex 提示找不到该包,请下载

Vue 错误说明: _vue@3.6.2@vuex 提示找不到该包,请下载

遇到一个很奇特的问题

​npm run serve​

​ 的时候,老是提示这个错误

Vue 错误说明: _vue@3.6.2@vuex 提示找不到该包,请下载

找了半天问题,后来静下心来看的时候,看到对应出错的文件是错误提示信息中的最后一个 ​​

​drawRect.vue​

后来打开这个文件才看到 原来的 ​

​vuex​

​​ 已经被替换成了现在的 ​

​_vue@3.6.2@vuex​

import { mapState } from 'vuex'